The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having trouble adding IP addresses

Discussion in 'General Discussion' started by Kyle, Feb 17, 2003.

  1. Kyle

    Kyle Member

    Joined:
    Jan 19, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I'm trying to add IP's to a brand new cpanel box. The main IP is set up, and when I try to add new IP's this is what happens:

    I was assigned xx.5.44.59 for my main IP, and 64.5.36.176/30.

    From what I've read, this means

    64.5.36.176 -& Network IP
    64.5.36.177 -& usable IP
    64.5.36.178 -& usable IP
    64.5.36.179 -& broadcast IP

    I asked my ISP about this, and their response was:

    &Because the &secondary& ip's are being routed to a single machine with a &Primary& ip, then you don't lose the network and broadcast. &

    ---

    My problem is, WHM only adds 2 IP's instead of all 4.

    How do I fix this?
     
  2. Kyle

    Kyle Member

    Joined:
    Jan 19, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I found the solution if anyone else has the same problem, if this is wrong let me know :)

    Instead of adding the IP's with the netmask of 255.255.255.252 (for a /30) i added them with a netmask of 255.255.255.0. I also had to add them one by one. Everything seems to be working good.
     
Loading...

Share This Page