The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

having trouble updating

Discussion in 'General Discussion' started by Michael-MS, May 11, 2004.

  1. Michael-MS

    Michael-MS Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    It seems like everything is timing out?

     
  2. Setheronie12

    Setheronie12 Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    How fast of a connection are you one.

    We are on a 100mbps connection and it takes about 5-10 min to finsh
     
  3. Michael-MS

    Michael-MS Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Same.. it took about 15 min.. it seemed like none of the mirrors were working though. I couldn't past the entire log but there were about a hundred lines simliar to the last 10 of what I pasted. It kept trying over and over to download and it never seemed to work.

    Michael
     
  4. Michael-MS

    Michael-MS Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    We're also on a Dual xeon 2.4 so updating usually takes less than 5 min.

    Michael
     
  5. filby

    filby Registered

    Joined:
    Oct 6, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have same problem

    ===================
    Checking /dev/hda....OK
    Checking /dev/hdb....OK
    x - creating lock directory
    x - SKIPPING /usr/local/lib/php.ini (file already exists)
    Using Mysql4
    bandmin is up to date (Tue Apr 8 17:00:52 2003)
    chkservd is up to date (Sun Jul 13 03:30:09 2003)
    MySQL-server is up to date (Thu Feb 12 20:03:01 2004)
    MySQL-embedded is up to date (Thu Feb 12 20:03:01 2004)
    MySQL-client is up to date (Thu Feb 12 20:03:01 2004)
    MySQL-devel is up to date (Thu Feb 12 20:03:01 2004)
    MySQL-bench is up to date (Thu Feb 12 20:03:01 2004)
    MySQL-shared is up to date (Thu Feb 12 20:03:01 2004)
    MySQL-shared-compat is up to date (Fri Feb 13 12:25:16 2004)
    portsentry is up to date (Wed Jan 30 05:02:40 2002)
    rsync is up to date (Thu Dec 4 07:42:30 2003)
    Using RPM Backend: RPM version 4.1
    installed: pine-4.44-19.80.0
    installed: gd-1.8.4-9
    installed: gd-devel-1.8.4-9
    installed: gd-progs-1.8.4-9
    installed: expect-5.38.0-74
    installed: freetype-2.1.2-7
    installed: freetype-devel-2.1.2-7
    installed: gnupg-1.0.7-14
    installed: lynx-2.8.5-7.1
    installed: wget-1.8.2-5
    installed: sharutils-4.2.1-12
    installed: bind-9.2.1-9
    installed: bind-devel-9.2.1-9
    installed: bind-utils-9.2.1-9
    installed: openssl-0.9.6b-35.8
    installed: openssl-devel-0.9.6b-35.8
    installed: openssh-3.4p1-7
    installed: openssh-server-3.4p1-7
    installed: openssh-clients-3.4p1-7
    installed: XFree86-devel-4.2.1-23
    installed: XFree86-libs-4.2.1-23
    installed: perl-CPAN-1.61-55
    installed: gcc-3.2-7
    Using RPM Backend: RPM version 4.1
    Fetching rpmup update list....Done
    glibc is up to date
    XFree86-Mesa-libGL is up to date
    XFree86-devel is up to date
    XFree86-libs is up to date
    Xft is up to date
    bash is up to date
    cyrus-sasl is up to date
    cyrus-sasl-md5 is up to date
    cyrus-sasl-plain is up to date
    dhclient is up to date
    file is up to date
    Updating fileutils
    Adding InterDependency MySQL-server (required by fileutils)
    Adding InterDependency ash (required by fileutils)
    Adding InterDependency at (required by fileutils)
    Adding InterDependency bind (required by fileutils)
    Adding InterDependency bind-devel (required by bind)
    Adding InterDependency dev (required by fileutils)
    Adding InterDependency mkinitrd (required by dev)
    Adding InterDependency kernel (required by mkinitrd)
    Adding InterDependency iptables (required by kernel)
    Adding InterDependency lokkit (required by iptables)
    Adding InterDependency kernel-pcmcia-cs (required by kernel)
    Adding InterDependency nfs-utils (required by kernel)
    Adding InterDependency pciutils (required by kernel)
    Adding InterDependency quota (required by kernel)
    Adding InterDependency rp-pppoe (required by kernel)
    Adding InterDependency tcpdump (required by kernel)
    Adding InterDependency lilo (required by mkinitrd)
    Adding InterDependency mkbootdisk (required by mkinitrd)
    Adding InterDependency mod_ssl (required by dev)
    Adding Dependency httpd (required by mod_ssl)
    Adding InterDependency glibc-kernheaders (required by fileutils)
    Adding InterDependency initscripts (required by fileutils)
    Adding InterDependency apmd (required by initscripts)
    Adding InterDependency dhclient (required by initscripts)
    Adding InterDependency isdn4k-utils (required by initscripts)
    Adding InterDependency kbd (required by initscripts)
    Adding InterDependency kbdconfig (required by kbd)
    Adding InterDependency kernel (required by initscripts)
    Adding InterDependency openssh (required by initscripts)
    Adding InterDependency openssh-clients (required by openssh)
    Adding InterDependency openssh-server (required by openssh)
    Adding InterDependency pam (required by initscripts)
    Adding InterDependency SysVinit (required by pam)
    Adding InterDependency authconfig (required by pam)
    Adding InterDependency authconfig-gtk (required by authconfig)
    Adding InterDependency gpm (required by pam)
    Adding InterDependency imap (required by pam)
    Adding InterDependency kudzu (required by pam)
    Adding InterDependency pam-devel (required by pam)
    Adding InterDependency passwd (required by pam)
    Adding InterDependency sh-utils (required by pam)
    Adding InterDependency autofs (required by sh-utils)
    Adding InterDependency krb5-libs (required by sh-utils)
    Adding InterDependency krb5-devel (required by krb5-libs)
    Adding InterDependency pine (required by krb5-libs)
    Adding InterDependency logwatch (required by sh-utils)
    Adding InterDependency modutils (required by sh-utils)
    Adding InterDependency irda-utils (required by modutils)
    Adding InterDependency kernel (required by modutils)
    Adding InterDependency nscd (required by sh-utils)
    Adding InterDependency nss_ldap (required by nscd)
    Adding InterDependency usermode (required by pam)
    Adding InterDependency redhat-config-date (required by usermode)
    Adding InterDependency redhat-config-keyboard (required by usermode)
    Adding InterDependency redhat-config-language (required by usermode)
    Adding InterDependency redhat-config-mouse (required by usermode)
    Adding InterDependency redhat-config-packages (required by usermode)
    Adding InterDependency redhat-config-proc (required by usermode)
    Adding InterDependency redhat-config-rootpassword (required by usermode)
    Adding InterDependency redhat-config-soundcard (required by usermode)
    Adding InterDependency redhat-config-users (required by usermode)
    Adding InterDependency redhat-logviewer (required by usermode)
    Adding InterDependency util-linux (required by pam)
    Adding InterDependency portmap (required by util-linux)
    Adding InterDependency fam (required by portmap)
    Adding InterDependency ypbind (required by portmap)
    Adding InterDependency yp-tools (required by ypbind)
    Adding InterDependency xinetd (required by initscripts)
    Adding InterDependency kernel (required by fileutils)
    Adding InterDependency librpm404 (required by fileutils)
    Adding InterDependency rpm404-python (required by librpm404)
    Adding InterDependency man (required by fileutils)
    Adding InterDependency mount (required by fileutils)
    Adding InterDependency rpm (required by fileutils)
    Adding InterDependency rpm-python (required by rpm)
    Adding InterDependency stunnel (required by fileutils)
    Adding InterDependency sysklogd (required by fileutils)
    Adding InterDependency vixie-cron (required by sysklogd)
    Adding InterDependency anacron (required by vixie-cron)
    Adding InterDependency tcsh (required by fileutils)
    Adding InterDependency utempter (required by fileutils)
    Adding InterDependency gnome-libs (required by utempter)
    Adding InterDependency libgnome (required by utempter)
    Adding InterDependency libbonoboui (required by libgnome)
    Adding InterDependency gnome-python2-bonobo (required by libbonoboui)
    Adding InterDependency gnome-python2 (required by gnome-python2-bonobo)
    Adding InterDependency libgnomeui (required by libbonoboui)
    SysVinit is current (2.84-5), no action needed.
    anacron is current (2.3-23), no action needed.
    apmd is current (3.0.2-12), no action needed.
    ash is current (0.3.8-5), no action needed.
    at is current (3.1.8-31), no action needed.
    authconfig is current (4.2.12-3), no action needed.
    authconfig-gtk is current (4.2.12-3), no action needed.
    autofs is current (3.1.7-33), no action needed.
    bind is current (9.2.1-9), no action needed.
    bind-devel is current (9.2.1-9), no action needed.
    dev is current (3.3.1-2), no action needed.
    dhclient is current (3.0pl1-26), no action needed.
    fam is current (2.6.8-4), no action needed.
    fileutils: current version is 4.1.9-11, will be updated to 4.1.9-11.2.
    Testing connection speed...(this could take a while)....Done
    Five usable mirrors located
    glibc-kernheaders is current (2.4-7.20), no action needed.
    gnome-libs is current (1.4.1.2.90-22), no action needed.
    gnome-python2 is current (1.99.11-8), no action needed.
    gnome-python2-bonobo is current (1.99.11-8), no action needed.
    gpm is current (1.19.3-23), no action needed.
    httpd: not installed.
    Testing connection speed...(this could take a while)....Done
    Five usable mirrors located
    imap is current (2001a-15), no action needed.
    initscripts is current (6.95-1), no action needed.
    iptables is current (1.2.8-8.80.2), no action needed.
    irda-utils is current (0.9.14-6), no action needed.
    isdn4k-utils is current (3.1-58), no action needed.
    kbd is current (1.06-26), no action needed.
    kbdconfig is current (1.9.16-1), no action needed.
    kernel-pcmcia-cs is current (3.1.31-9), no action needed.
    krb5-devel is current (1.2.5-15), no action needed.
    krb5-libs is current (1.2.5-15), no action needed.
    kudzu is current (0.99.69-1), no action needed.
    libbonoboui is current (2.0.1-2), no action needed.
    libgnome is current (2.0.2-5), no action needed.
    libgnomeui is current (2.0.3-3), no action needed.
    librpm404 is current (4.0.4-8x.27), no action needed.
    lilo is current (21.4.4-20), no action needed.
    logwatch is current (2.6-8), no action needed.
    lokkit is current (0.50-21.8.0), no action needed.
    man is current (1.5k-0.8x.0), no action needed.
    mkbootdisk is current (1.4.8-1), no action needed.
    mkinitrd is current (3.4.28-1), no action needed.
    mod_ssl is current (2.0.40-11.9), no action needed.
    modutils is current (2.4.18-2), no action needed.
    mount is current (2.11r-10), no action needed.
    nfs-utils is current (1.0.1-2.80), no action needed.
    nscd: current version is 2.2.93-5, will be updated to 2.3.2-4.80.8.
    Testing connection speed...(this could take a while)....Done
    Five usable mirrors located
    nss_ldap is current (198-3), no action needed.
    openssh is current (3.4p1-7), no action needed.
    openssh-clients is current (3.4p1-7), no action needed.
    openssh-server is current (3.4p1-7), no action needed.
    pam: current version is 0.75-40, will be updated to 0.75-46.8.0.
    Testing connection speed...(this could take a while)....Done
    Five usable mirrors located
    Trying to fetch pam-0.75-46.8.0.i386.rpm from http://updatesrc12.cpanel.net/redhat/ using wget...
    ==============================
     
  6. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    It may take a few hours, but it will finish if you let it. The first two mirrors have a timeout of 5 minutes. If you are unable to connect to them for some reason then every single rpm that is being updated will take more than 10 minutes just for that. What I did to cut down on the time was to kill the process trying to wget from those mirrors. Saved a little time.
     
Loading...

Share This Page