Having Trouble with cPanel Branding on Transferred Accounts

Jay Asher

Member
Feb 1, 2015
5
0
1
cPanel Access Level
Root Administrator
I have a VPS server with root access running Centos 6.6 WHM version 11.46.2

I have setup one new style under each x3 and x3mail for my company. I have also disabled the other styles that are part of these 2 themes, and set the new x3 style as the default for all accounts. When I create a new account in WHM, the account is branded with the new default style. If I try to change the style in cPanel, I don't see any other options, this is the expected behavior.

However, I have transfered about 10 accounts from another cPanel server running Cloudlinux 6.6 WHM 11.42.1. On those accounts, I am not able to change the branding. In cPanel, I don't see the new style that I have created. And I see all the other disabled styles are still accessible and can be selected.

I have tried to create multiple versions of my style and apply it to all accounts. It works fine for accounts created on the server. It does not work for accounts that have been transferred. How can I fix this?
 

Jay Asher

Member
Feb 1, 2015
5
0
1
cPanel Access Level
Root Administrator
So I did find the issue. When the accounts were transferred, the ownership was set to a reseller that didn't exist on the new server. I had to modify each account and set the ownership to root, then the branding works correctly.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

I am happy to see you were able to resolve the issue. Thank you for updating us with the outcome.