Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users! fails

Discussion in 'General Discussion' started by PDW, Aug 18, 2009.

  1. PDW

    PDW Well-Known Member

    Dec 29, 2003
    Likes Received:
    Trophy Points:
    Last night my server locked up - possibly from a bad sector. We had to do a restart with fdsk 2 times and got it back up. I lost a few files but was able to create the, But ever since I am having problems with some scripts including csf calling for and it says it cant locate it. The file is in the correct location and chmod correctly - Ive compared it with other servers. But I still get the following error :

    I get this on a few scripts not just csf. I have removed Perl, Reinstalled it and then forced upcp and still get the error.

    Any suggestions?

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice