The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELLLLPPP!

Discussion in 'General Discussion' started by Brownie, Aug 24, 2001.

  1. Brownie

    Brownie Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    server is down - no IPS are working.

    Tried restarting them via

    /etc/rc.d/init.d/ipaliases start
    /etc/rc.d/init.d/ipaliases restart

    but nothing works.


    HEEELLLPP :(
     
  2. Brownie

    Brownie Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    :mad: /usr/local/cpanel/ipaliases caused the problem - unbound 50% of the ips - I cant get them back
     
  3. bdraco

    bdraco Guest

    [quote:91df462056]:mad: /usr/local/cpanel/ipaliases caused the problem - unbound 50% of the ips - I cant get them back [/quote:91df462056]

    I don\'t recall this file ever being called by anything in cpanel....

    Cpanel never calls the ipaliases script its only done by init scripts and it only calls the one in /etc/rc.d/init.d/
     
  4. Brownie

    Brownie Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Hi Nick,

    Im slightly more calm now :)

    We got all the IP\'s back - I dont know how as I didnt deal with it.

    What actually happened was I ussed the command to restart the IP\'s using the /etc/rc.d/init.d/ and that file which both seem to do the same thing but it wasnt working.

    Oh well, fixed now and my heart attack is over :cool:
     

Share This Page