The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELO Failure

Discussion in 'E-mail Discussions' started by speckados, Jun 16, 2014.

  1. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Acequias :: Granada :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Re: mail() putting IPv6 address into headers instead of IPv4 address, failing spam check

    No work for me.

    On /etc/hosts hostname it's correct.
    VPS IPV6 no active
    But HELO no correct.

    Apreciate help.

    Code:
    1WwT04-0005R3-So ** abkrim@xxxxxxxx R=dkim_lookuphost T=dkim_remote_smtp: SMTP error from remote mail server after end of data: host tamainut.com [5.135.93.75]: 554 5.7.1 Mail (id-40291-00404) appears to be unsolicited - forged Helo: 'srv116.islaserver.com' - resend with the code py2ery5u appended to subject and ask to have your email whitelisted (the code py2ery5u changes each 24 hours).
    Also on latest times, too many machiens with cpanel, on past work properly, now get this problem.

    On all systems,
    • /etc/hostname with hostname long and short hostname
    • hostname with a IP and IP with reverse PTR
    • On hosts disable IPV6 Centos 6
    • On hosts exim disbale IPV6
     
    #1 speckados, Jun 16, 2014
    Last edited: Jun 16, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please let us know your settings for the following options under "Domain and IPs" in "WHM Home » Service Configuration » Exim Configuration Manager":

    Send mail from account’s dedicated IP address
    Reference /etc/mailhelo for outgoing SMTP HELO
    Reference /etc/mailips for outgoing SMTP connections


    Thank you.
     
Loading...

Share This Page