cpeden

Member
Mar 11, 2004
21
1
153
I have php 5.6 and 7.0 setup within EasyApache 4. There is one site that needs to run php 5.4 for compatability reasons.

I am not sure what all I need to select in EA4 because when I select php54-php is says its going to remove php56-php. I thought the whole point of EA4 was to run multiple versions of php in times like this.

Please help...
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
I am not sure what all I need to select in EA4 because when I select php54-php is says its going to remove php56-php. I thought the whole point of EA4 was to run multiple versions of php in times like this.
Hello,

It looks like you are selecting the DSO package for PHP. You can only use DSO as the handler for one version of PHP on your system. If you simply want to enable PHP 5.4, browse to "WHM Home » Software » EasyApache 4", customize a profile, and then choose "PHP Versions" from the menu on the left.

Thank you.