The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! addon domain points to main domain path when browsing

Discussion in 'General Discussion' started by SetLar8, Apr 9, 2006.

  1. SetLar8

    SetLar8 Well-Known Member

    Joined:
    Mar 5, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    i have an addon domain (addon.com) and have added it to (domain.com) with the folder (public_html/addon):

    When i try to browse (addon.com) i get "http://domain.com/addon" rather than http://addon.com

    Any help in clearing this up would be great.

    Cheers.
     
  2. RizyDeWino

    RizyDeWino Well-Known Member

    Joined:
    Aug 1, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Planet Earth
    Go to the Virtual Host entry of addon.com
    And if ServerName is addon.maindomain.com then change it as below :

    ServerName addon.com
    ServerAlias addon.maindomain.com
     
  3. SetLar8

    SetLar8 Well-Known Member

    Joined:
    Mar 5, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Nope sorry, this just did the same.

    Any other ideas?

    Thanks.
     
  4. pravin

    pravin Member

    Joined:
    Jun 8, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Go to the Virtual Host entry of addon.com & add following line.

    UseCanonicalName Off


    This will surely resolve the issue.
     
Loading...

Share This Page