The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Addon Domain shows main domain!

Discussion in 'General Discussion' started by StephenLevinson, Nov 27, 2010.

  1. StephenLevinson

    StephenLevinson Registered

    Joined:
    Nov 27, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I know nothing about coding but I have an issue and need it resolved quickly! I have the website /http://www.stephenstudios.com and have added about 8 add-on domains. It used to work fine, but for some reason all of my addon domains show my main website, like my addon domain /http://www.inklessideas.com. Can someone PLEASE help me!? I'm desperate! :(

    Thank you,
    Stephen
     
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You can try rebuilding the Apache configuration and restarting Apache:

    Code:
    # cd /usr/local/apache/conf
    # cp httpd.conf httpd.conf.my-old.bak
    # /scripts/restartsrv_httpd
    If this does not help, please submit a ticket. You may have corrupted data in /var/cpanel/users or in /var/cpanel/userdata, and it would be best if we can log in and investigate directly.
     
Loading...

Share This Page