The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Appreciated :)

Discussion in 'General Discussion' started by Bobski2200, Oct 17, 2005.

  1. Bobski2200

    Bobski2200 Registered

    Joined:
    Oct 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi all my name is Rob would apprecite any help anyone could give me with this. Its driving me nuts and I havent a clue please be warned total grateful noob here lol

    mySQL query error: SELECT moderator.mid as is_mod, moderator.allow_warn, m.id, m.name, m.mgroup, m.password, m.email, m.restrict_post, m.view_sigs, m.view_avs, m.view_pop, m.view_img, m.auto_track,
    m.mod_posts, m.language, m.skin, m.new_msg, m.show_popup, m.msg_total, m.time_offset, m.posts, m.joined, m.last_post,
    m.last_visit, m.last_activity, m.dst_in_use, m.view_prefs, m.org_perm_id, m.temp_ban, m.sub_end, g.*
    FROM ibf_members m
    LEFT JOIN ibf_groups g ON (g.g_id=m.mgroup)
    LEFT JOIN ibf_moderators moderator ON (moderator.member_id=m.id OR moderator.group_id=m.mgroup )
    WHERE m.id=1

    mySQL error: Access denied for user: 'lockin@localhost' (Using password: YES)
    mySQL error code:
    Date: Monday 17th of October 2005 06:20:42 PM

    Also get this


    Warning: mysql_connect(): Access denied for user: 'lockin@localhost' (Using password: YES) in /home/lockin/public_html/forum/sources/Drivers/mySQL.php on line 67

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/lockin/public_html/forum/sources/Drivers/mySQL.php on line 70
    ERROR: Cannot find database lockin_forum
    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/lockin/public_html/forum/sources/Drivers/mySQL.php on line 103

    Also get this in the Cpanel

    Disk sdb1 (/backup) 97 % and a flashy red light lol think this might be the problem

    as I said any help gratefully recieved.
     
    #1 Bobski2200, Oct 17, 2005
    Last edited: Oct 17, 2005
  2. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    US
    cPanel Access Level:
    DataCenter Provider
    About disk usage, be careful with that, it seems your backup partition is almost full, try to search for downloaded files or something that you may put there. If you set to keep backups monthly that may be the reason, so I suggest you to delete all monthly backups (rm /backup/cpbackup/monthly/*.tar.gz) and just keep daily and weekly.

    About the MYSQL, I just think that may be caused because you put a wrong username or password in the file that you use to connect to the MYSQL database.

    Good Luck.
     
  3. Bobski2200

    Bobski2200 Registered

    Joined:
    Oct 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi tried to do that but cant find the place sorry about this im tearing my hair out on this.

    so I suggest you to delete all monthly backups (rm /backup/cpbackup/monthly/*.tar.gz) and just keep daily and weekly.

    Sorry how would I fix this I have very little experiance of Cpanel and im sorry to be a pain.

    About the MYSQL, I just think that may be caused because you put a wrong username or password in the file that you use to connect to the MYSQL database.

    Good Luck.
     
  4. chris74108

    chris74108 Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    What are you trying to install/run ?
     
  5. Bobski2200

    Bobski2200 Registered

    Joined:
    Oct 17, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have a site but I tried to backup my files now I think I have messed it up below are the error messages I get when I try to get on it. Would be very greatful for any help its driving me round the bend.


    mySQL query error: SELECT moderator.mid as is_mod, moderator.allow_warn, m.id, m.name, m.mgroup, m.password, m.email, m.restrict_post, m.view_sigs, m.view_avs, m.view_pop, m.view_img, m.auto_track,
    m.mod_posts, m.language, m.skin, m.new_msg, m.show_popup, m.msg_total, m.time_offset, m.posts, m.joined, m.last_post,
    m.last_visit, m.last_activity, m.dst_in_use, m.view_prefs, m.org_perm_id, m.temp_ban, m.sub_end, g.*
    FROM ibf_members m
    LEFT JOIN ibf_groups g ON (g.g_id=m.mgroup)
    LEFT JOIN ibf_moderators moderator ON (moderator.member_id=m.id OR moderator.group_id=m.mgroup )
    WHERE m.id=1

    mySQL error: Access denied for user: 'lockin@localhost' (Using password: YES)
    mySQL error code:
    Date: Monday 17th of October 2005 06:20:42 PM

    Also get this

    Warning: mysql_connect(): Access denied for user: 'lockin@localhost' (Using password: YES) in /home/lockin/public_html/forum/sources/Drivers/mySQL.php on line 67

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/lockin/public_html/forum/sources/Drivers/mySQL.php on line 70
    ERROR: Cannot find database lockin_forum
    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/lockin/public_html/forum/sources/Drivers/mySQL.php on line 103
     
Loading...

Share This Page