Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help - Cant Get GD to install under easyapache

Discussion in 'EasyApache' started by Snowman30, May 7, 2004.

  1. Snowman30

    Snowman30 Well-Known Member

    Apr 7, 2002
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    DataCenter Provider
    Ive got a server that no matter how many times i try i cant get curl and GD etc to work on it

    Im running phpsuexec and according to phpinfo its running 4.3.3

    Ive selected 4.3.4 and the options and libraries etc i want to install from within WHM's update apache page and clicked buiold and its gone thru the motions however once its all done and apache has restarted nothing has changed...

    Ive tried running easyapache from ssh with option 6 but it doesnt give me the choices such as curl GD freetype etc to install...

    I tried option 5 and GD and everything except for phpsuexec installed.

    anyone have any suggestions on how i can fix this?
    #1 Snowman30, May 7, 2004
    Last edited: May 8, 2004

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice