The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!! Cpanel/WHM/WEBMAIL and SMTP not working...

Discussion in 'E-mail Discussions' started by celliott, Sep 28, 2006.

  1. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    Its difficult to help with something like this without inspecting your server configuration and logs.

    If you want I will take a look for you but will be logging off pretty soon. Your best bet is going to be to hire a Sysadmin and there are many reputable management companies advertising here.

    Chris.
     
  2. martekbiz

    martekbiz Member

    Joined:
    Mar 17, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Hi all, the above services are not working as of early today.

    Been trying a bunch of fdiffernt things tot ry and solve the problem but not sure what or where it is.

    NO changes in setup or anything other than the odd quota modification has been altered in some months.

    Websites are working. Email is the real big concern given clients are highly frustrated with no email access :(

    Any idea's/help?

    TYhanks.


    Aaron
     
  3. martekbiz

    martekbiz Member

    Joined:
    Mar 17, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    If you want to give me the list of logs to post information on I'll be more than happy to do so.

    Thanks!

     
  4. angelina_holy

    angelina_holy Well-Known Member

    Joined:
    Aug 6, 2006
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    can you please provide us error for further investigation . Also

    check the error logs in /usr/local/cpanel/logs/error_log

    Try running the script ./cpsrvd in /usr/local/cpanel/
    service cpanel restart
    service cpanel status
     
  5. mambovince

    mambovince Well-Known Member

    Joined:
    Jan 15, 2005
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    London, UK
    How do you stop this script - it just keeps repeating something like " ... port 2082 already in use ...

    - Vince
     
Loading...

Share This Page