Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help: Domain won't work with "www" but OK without

Discussion in 'General Discussion' started by Rainbowz, Mar 17, 2008.

  1. Rainbowz

    Rainbowz Registered

    Joined:
    Mar 17, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    This is probably just one silly little setting that was set wrong but a new domain that was added (not by me) seems to refuse to connect or exist "Server not found" when you type www as in http://www.TheDomain.orf in front of it but works swell just with http://TheDomain.orf.

    Any hints on how this can be fixed?

    Yeah, it's kinda important we get this fixed right quick :)

    (The above links do not point to the actual domain, they're just made up examples)
     
  2. mctDarren

    mctDarren Well-Known Member

    Joined:
    Jan 6, 2004
    Messages:
    664
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    New Jersey
    cPanel Access Level:
    Root Administrator
    Check the DNS Zone and make sure www is set up as a CNAME on the domain. From WHM go to DNS Functions >> Edit DNS Zone

    You should have a line like this:

    Be sure to include that last period on "domain.com.", if the line is not listed in the DNS zone.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice