The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Downgrading PHP5.3 to PHP5.29

Discussion in 'General Discussion' started by fisher318, Mar 23, 2010.

  1. fisher318

    fisher318 Member

    Joined:
    Apr 13, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Can anyone help me identify how I can downgrade PHP5.3 on my server to a version that is not jacking up all my websites? Joomla especially?

    I have just barely gotten my feet wet using SSH, so I am a bit familiar, but not sure how I can recompile my PHP version to a known working version.

    Please help! Thanks in advance ;)
     
  2. garconcn

    garconcn Well-Known Member

    Joined:
    Oct 29, 2009
    Messages:
    98
    Likes Received:
    1
    Trophy Points:
    8
    You can downgrade the PHP version through WHM using easy-apache.

    Main >> Software >> EasyApache (Apache Update). If 5.2.9 is not available, choose 5.2.12 or 5.2.13 will work too.
     
Loading...

Share This Page