The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP!!!] EMAIL ERROR: There was an error deleting messages from the folder "Inbox".

Discussion in 'E-mail Discussions' started by mbradley, Sep 14, 2006.

  1. mbradley

    mbradley Registered

    Joined:
    Sep 14, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    There was an error deleting messages from the folder "Inbox". This is what the server said: UID COPY failed: Message copy failed: Disk quota exceeded

    FULL!?? NOTHING IS FULL, I've used only have my my disc quota. None of the accounts are near full, the email inboxes are clean! Nothing!

    I don't know why!!!
    I cannot send/receive anything with Mail or webmail, everything is frozen!

    This has been since this since Sunday, almost a week now, my clients are super pissed!!! I've already lost one!

    Please can someone tell me why the server is being so gay!!!
     
  2. ujr

    ujr Well-Known Member

    Joined:
    Mar 19, 2004
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Are you root? or a reseller?

    Were are the emails being stored... in /home/user/mail/... or elsewhere.
    And how much disk space is there on the partition they are being stored on?
    Try typing the df command in shell, and double check
     
  3. ujr

    ujr Well-Known Member

    Joined:
    Mar 19, 2004
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    oops.. forgot to mention that you can do the following to check disk space for a given account:
    du -sh /home/username/*

    And ... if you are not root, but a reseller, then perhaps the hard drive is FULL, even though you did not excced your disk quotas.
     
  4. ujr

    ujr Well-Known Member

    Joined:
    Mar 19, 2004
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    If you're a reseller you may want to check with your host or DC, since you'll need root access to fix this.
     
  5. mbradley

    mbradley Registered

    Joined:
    Sep 14, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    im reseller

    unfortunately i gues i can't do fudge all. My buddy and I share it. He knows more than I do, he's gone for the rest of teh week so I can't contact him, and I have no idea how to get tech support for this issue. It's happened before, I don't know what he did....
     
    #5 mbradley, Sep 14, 2006
    Last edited: Sep 14, 2006
  6. rootsupport

    rootsupport Member

    Joined:
    May 2, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    I assume that you have this problem in Horde. We also had this problem and the fix that worked for us is:

    - Open Horde
    - Click on Option
    - Select Mail option
    - Click on Deleting and Moving Messages
    - Click on When deleting messages, move them to your Trash folder instead of marking them as deleted. ( In our case it was NONE )
    - From the drop down list select trash box option
    - Click on save

    Hope this works for you too. Best luck!
     
Loading...

Share This Page