The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Enabling IONcube php loaders in Cpanel now cannot login on 2086???

Discussion in 'General Discussion' started by supercharge, Aug 27, 2011.

  1. supercharge

    supercharge Registered

    Joined:
    Aug 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi All

    This is driving us crazy, we have enabled ioncube on "tweak settings" to use an installer and now cannot access the root login at 2086, having searched (with no simple answer" can anyone explain why this happens? Is it an old php verison that is causing issues or the image / server not setup right in the first place???

    Thanks in advance :)
     
  2. tomdchi

    tomdchi Well-Known Member

    Joined:
    Feb 24, 2008
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    cPanel Access Level:
    DataCenter Provider
    No way to tell unless we know what your server setup is, php version, whm version, etc. Is it just 2086 or can you log into 2087?
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,468
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    That setting shouldn't have any effect on logging into WHM at all I don't think. You might have got your IP locked out for some reason though.
     
Loading...

Share This Page