The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP - Exim does not deliver mails!

Discussion in 'E-mail Discussions' started by roax66, May 13, 2005.

  1. roax66

    roax66 Well-Known Member

    Joined:
    Jan 21, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    I have just setup a new server and encountered problems never seen before on any of my other servers.

    Exim does not deliver any mails sent from the server to another server. All messages just gets stuck in the que. See a delivery attempt below. Can somebody please suggest what can be the problem?


    Message 1DWW3I-0007Yq-Tz is not frozen
    delivering 1DWW3I-0007Yq-Tz
    Connecting to axelhosting.com [67.19.50.88]:25 ... connected
    SMTP<< 220-virtual.axelhosting.com ESMTP Exim 4.34 #1 Fri, 13 May 2005 11:06:03 +0200
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.
    SMTP>> EHLO venus.olympichosting.net
    SMTP<< 250-virtual.axelhosting.com Hello venus.olympichosting.net [209.172.34.167]
    250-SIZE 52428800
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP
    SMTP>> STARTTLS
    SMTP<< 220 TLS go ahead
    SMTP>> EHLO venus.olympichosting.net
    SMTP<< 250-virtual.axelhosting.com Hello venus.olympichosting.net [209.172.34.167]
    250-SIZE 52428800
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250 HELP
    SMTP>> MAIL FROM:<root@venus.olympichosting.net> SIZE=1501
    SMTP>> RCPT TO:<webmaster@axelhosting.com>
    SMTP>> DATA
    SMTP<< 250 OK
    SMTP<< 451 Temporary local problem - please try later
    SMTP<< 503 valid RCPT command must precede DATA
    SMTP>> QUIT
    LOG: MAIN
    == webmaster@axelhosting.com R=lookuphost T=remote_smtp defer (-44): SMTP error from remote mailer after RCPT TO:<webmaster@axelhosting.com>: host axelhosting.com [67.19.50.88]: 451 Temporary local problem - please try later
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You'll need to provide the full error information from the exim log file, on Linux:

    /var/log/exim_mainlog
     
  3. Shannon17

    Shannon17 Active Member

    Joined:
    Sep 20, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brisbane, Australia
    i am getting excat something
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Is this related to the OP? If so, that's no help - as I said you need to post the full error log entries when you try to send or receive messages
     
  5. roax66

    roax66 Well-Known Member

    Joined:
    Jan 21, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Thanks but I managed to fix it. I updated exim to a new version and that did it. My guess is there were some kind of miscommunication between the two versions of exim on the servers in question.
     
Loading...

Share This Page