The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HELP]Failed when copying account

Discussion in 'General Discussion' started by ProLamer, Oct 19, 2005.

  1. ProLamer

    ProLamer Active Member

    Joined:
    May 17, 2005
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    When i am doing the account transfer to a new server, i received the following message:

    Done
    Remote file is: /home/cpmove-abcstop-split/cpmove-abcstop.tar.gz.part1
    Copying account package file.....0%.. ..100%.. ...Done
    Verifying tarball checksum.....Checksum Matches (Actual username is abcstop)!
    Archive Recombine in progress (part [/home/cpmove-abcstop.tar.gz.part1] 1)..... Done
    Tarball copy ok!
    Extracting tarball................... Done
    Extracting Domain....Done
    Generating Account....
    Can't locate Net/AIM.pm in @INC (@INC contains: /usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl . /scripts /scripts /scripts /scripts /scripts /scripts) at /scripts/cPScript/iContact.pm line 14.
    BEGIN failed--compilation aborted at /scripts/cPScript/iContact.pm line 14.
    Compilation failed in require at /scripts/wwwacct line 19.
    BEGIN failed--compilation aborted at /scripts/wwwacct line 19.

    Anyone have any idea what is the problem?

    Please help, thank you.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try installing that missing perl module:

    /scripts/perlinstaller Net::AIM
     
  3. ProLamer

    ProLamer Active Member

    Joined:
    May 17, 2005
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    How come there is a missing module? Installation error?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No idea, it can happen, especially if you have any automatic updates disabled or are allowing by OS vendor update utilities (up2date, yum, etc).
     
Loading...
Similar Threads - [HELP]Failed copying account
  1. Anthony Brian Mallgren
    Replies:
    2
    Views:
    27

Share This Page