The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP: Hostname doesn't resolve to IP

Discussion in 'General Discussion' started by MakassarNET, Mar 20, 2005.

  1. MakassarNET

    MakassarNET Well-Known Member

    Joined:
    Dec 6, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Why everytime i enter WHM as a root, the "Add an A Entry for your Hostname" popup always open. And I also got everyday an email that the server hostname is resolve to none instead of the IP that I have set.

    Can anyone help please?
     
  2. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    so just go and add your servers main IP here "Add an A Entry for your Hostname"
     
  3. MakassarNET

    MakassarNET Well-Known Member

    Joined:
    Dec 6, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    I have did that but it seems the Entry doens't record by the server and I also have try to restart BIND and do that again and I go to the DNS Zone to check, the Entry cannot be found. I also try to do this manual, but it says "Sorry, a DNS entry for already exists, please delete it first".
     
  4. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
Loading...

Share This Page