Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help! I can't disable spamd

Discussion in 'E-mail Discussion' started by sspitfire, Jul 6, 2011.

  1. sspitfire

    sspitfire Active Member

    Joined:
    Mar 5, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    51
    Hi all. Im trying to disable spamassassin. In WHM tweaks I set spamassas to off. But in server status it says its up. I keep getting messages from service monitor that spamd has failed and restart was attempted automatically. How can I disable spamd and prevent the system from trying to restart it ? Im with centos. thanks and sorry for the noob question.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,571
    Likes Received:
    439
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    WHM > Service Configuration > Service Manager, have you disabled spamd there as well?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sspitfire

    sspitfire Active Member

    Joined:
    Mar 5, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    51
    yes that did it. thanks!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice