The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP: I need it to enter with and without www

Discussion in 'General Discussion' started by zoahr, Apr 6, 2014.

  1. zoahr

    zoahr Registered

    Joined:
    Apr 6, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    I opened a new account in WHM and gave him the name of the domain. When I try to enter a prefix www, it will not let me .. just no prefix site running. Help please step by step .. I need it to enter with and without www

    Thank you
    Zoahr
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      86.6 KB
      Views:
      2
    • 2.JPG
      2.JPG
      File size:
      85.8 KB
      Views:
      2
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You shouldn't need to do anything special here. You might try resetting any changes you made there.
     
  3. zoahr

    zoahr Registered

    Joined:
    Apr 6, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    Thank you..

    well i didnt make chaning and it didnt work..
    Are you shure uts auto,
    cise on anotger acount i saw that it made some other ebtrace like automatkly.mydomail.co.il
     
  4. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    I just went to the domain name in question (with and without www) and both worked just fine. Are you still experiencing the issues? If so, it sounds like it could be a caching issue or some other network issue. Can you access the site(s) from a different location?
     
Loading...

Share This Page