Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help me HOt Error Ion Cobe

Discussion in 'General Discussion' started by Mor, Sep 5, 2013.

  1. Mor

    Mor Member

    Joined:
    Feb 1, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    51
    Site error: the file /home/v-----i/public_html/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation
     
  2. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    255
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    Romania
    cPanel Access Level:
    Root Administrator
    Twitter:
    As far as I know ionCube for PHP 5.5 is not yet available . See /http://forum.ioncube.com/viewtopic.php?p=9923
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Mor

    Mor Member

    Joined:
    Feb 1, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    51
    ok thaks :)

    - - - Updated - - -

    so what need used?
     
  4. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    255
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    Romania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You can use PHP 5.4
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Mor

    Mor Member

    Joined:
    Feb 1, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    51
    thanks you so much for help me ! i make new to 5.4 and work thanks you
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,903
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Yes, PHP 5.5 is currently incompatible with:

    Zend Guard
    Source Guardian
    eAccelerator
    ionCube Loader
    xCache

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice