The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help me please errer apache

Discussion in 'EasyApache' started by eezee, Dec 21, 2007.

  1. eezee

    eezee Registered

    Joined:
    Dec 3, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    help me please my server attacted from hackers and deleted my database


    and iam doing now Apache Update and it`s came to me this message

    Easy::Apache v3.2.0 Build 3523


    and after it`s give me this message at the end


    !!
    You can change how PHP is configured.
    As root, simply execute:
    /usr/local/cpanel/bin/rebuild_phpconf --help
    for more information.
    !!
    !! Build Complete! !!
    !! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1198261387' !!


    !! Executing '/scripts/initfpsuexec' !!
    !! Executing '/scripts/initsslhttpd' !!




    help me please
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    The message you included is not indicative that your server has been compromised. It is hard to say whether your server is hacked or not with the amount of information you provided in this thread. I suggest you seek help from your host.
     
Loading...
Similar Threads - help please errer
  1. deathy
    Replies:
    1
    Views:
    86
  2. DeepXP
    Replies:
    2
    Views:
    607
  3. saman1991
    Replies:
    1
    Views:
    633

Share This Page