The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help me problem mail didnt work

Discussion in 'E-mail Discussions' started by preleaf, Oct 27, 2004.

  1. preleaf

    preleaf Well-Known Member

    Joined:
    Aug 25, 2004
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Can anyone help me, please, it´s URGENT.
    I'm trying to send some e-mail's but my SMTP reject with the following
    message:Sorry, I couldn't find a mail exchanger or IP address. (#5.4.4)
    I'm trying to send e-mail to my account on ISP from our domain is ok.but i send mail from yahoomail and hotmail to my domain is didnt work and have received messages above

    Any help will be greatly appreciated,
    Thank you so much
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Sounds to me that you might not have rDNS setup for the main IP address on your server. If you try the following not on your server, what do you get back (where 11.22.33.44 is your servers main IP address):

    On Linux workstation:
    dig -x 11.22.33.44

    On Windows:
    nslookup 11.22.33.44

    If it doesn't reolve to a FQDN, then you need to have your NOC setup a PTR rDNS entry for it (which they should already have done).
     
  3. preleaf

    preleaf Well-Known Member

    Joined:
    Aug 25, 2004
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Hi chirpy,
    dig -x xx.xx.xx.xx
    ; <<>> DiG 9.2.2-P3 <<>> -x xx.xx.xx.xx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 39632
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;xx.xx.xx.xx.in-addr.arpa. IN PTR

    ;; AUTHORITY SECTION:
    xx.xx.xx.xx.in-addr.arpa. 9551 IN SOA managed.com. webmaster.managed.com. 2004030701 604800 86400 2419200 604800

    ;; Query time: 1 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Fri Oct 29 09:18:56 2004
    ;; MSG SIZE rcvd: 103
    If it doesn't reolve to a FQDN, then you need to have your NOC setup a PTR rDNS entry for it (which they should already have done). you can guide me detail.What is FQDN?NOC?PTR rDNS? .Please.Thank you so much
     
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    FQDN - Fully Qualified Domain Name
    NOC - Network Operations Center
    PTR - Pointer Record
    rDNS - Reverse DNS

    As Chirpy mentioned contact your NOC to setup the record.
    Also searching on google will give you some resources to explain rDNS in detail.
     
  5. preleaf

    preleaf Well-Known Member

    Joined:
    Aug 25, 2004
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    chirpy,
    you can see my post above to giude me the next ways.Bcs now that thing is URGENT for me .im need your help .my custome phone to me all day.pls help me
     
  6. preleaf

    preleaf Well-Known Member

    Joined:
    Aug 25, 2004
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Hi everyone ,
    I when I trace email address then i get inform following:
    MAIL ROUTING ERROR.
    how to fixed it?help me PLease!
    thank you so much
    Best Regards,
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Do as sawbuck says. The information you posted from dig shows that you do not have an rDNS PTR record for your IP address. You need to have managed.com set it up for you. Just tell them the IP address you have and the domain you want it to point to (your hostname is best).
     
Loading...

Share This Page