Help need to downgrade to exim3

techark

Well-Known Member
May 22, 2002
280
0
316
error: failed dependencies:
libdb.so.3 is needed by exim-3.36-155_cpanel_stmpcontrol_antivirus_rewrite
libdb.so.3(GLIBC_2.1) is needed by exim-3.36-155_cpanel_stmpcontrol_antivirus_rewrite


Can anyone tell me where I can download these at?

I submitted a ticket telling of all my problems with exim4, customers can't send email can't get email half the time authentication errors PHP mail not working etc etc and Nick wrote back, looks like you have fixed the problem. So I wrote back and said no it was still broken I wanted to downgrade back to exim3 as I had done on 20 other servers. He wrote back that exim3 was no longer supported on cpanel 7.0. Then nothing else.

Well DUH I just want a working mail server and exim 3 for all it's faults does work and I have been able to go back to it on all my other servers but one that is still broken.

So if anyone knows where I can get the files so I can downgrade I will appreciate your help since Dark Orb has decided to ignore my request for help and they can't seem to configure exim4 to work with cpanel.

cPanel.net Support Ticket Number: 17749
 

techark

Well-Known Member
May 22, 2002
280
0
316
Never mind just thought about it and downloaded it off another server.

DUHHH,,

Well that did not work so I am still stuck with 4.

So I guess once you are on 4 now you can not go back to exim 3 and 4 does not work half the time.

So NICK how about fixing some of these problems like the php mail function not working.

cPanel.net Support Ticket Number:
 
Last edited: