Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help needed urgently

Discussion in 'General Discussion' started by GBHosts, Mar 26, 2008.

  1. GBHosts

    GBHosts Member

    Apr 8, 2007
    Likes Received:
    Trophy Points:
    Hiya Folks,

    Im having problems with a server as apparently its hacking other peoples computers using a rogue worm or so i seems.

    I am trying to package accounts using ssh as i cannot gain access to cPanel or WHM.

    A new hard disk has been installed at hda3

    All my old websites are on that disk.

    When i tried to SSH package account using cpanel it came up with this:

    What can i do to backup my files?

    I have tried almost everything but im at my wits end.

    Please help me.
  2. jpetersen

    jpetersen Well-Known Member

    Dec 31, 2006
    Likes Received:
    Trophy Points:
    Looks like you're missing the YAML::Syck perl module:

    Can't locate [b]YAML/[/b] in @INC
    There are multiple ways to install perl modules, and on cPanel servers the easiest way is via /scripts/realperlinstaller <module>

    For example, running this command, as root, should install the module you need:

    /scripts/realperlinstaller YAML::Syck

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice