The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! No email being received by any accounts!

Discussion in 'E-mail Discussions' started by AngryUser, Apr 20, 2007.

  1. AngryUser

    AngryUser Registered

    Joined:
    Apr 20, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello all, I hope someone has an idea because I'm stumped.

    None of the domains on my server are receiving email. They can all send and the recipient gets the email in a timely fashion.

    Anything sent to any email address on any domain on our server doesn't arrive. The sender does not get a bounceback notification.

    This started happening around 3:30Eastern Time yesterday. It had been working for years previous with no issues.

    I checked Spamhaus and none of the sites IPs are listed.

    All services on the server report as operational.

    Ideas?
     
    #1 AngryUser, Apr 20, 2007
    Last edited: Apr 20, 2007
  2. erik@delphi

    erik@delphi Well-Known Member

    Joined:
    Jul 9, 2005
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Belgium
    hi,

    verry frusterating when that happens.Just an idea why don't you install this free mail que viewer.Also try to send an email to yourself and see what happens in your exim logfiles.You could also try this smtp test it will show the responses send by your server.Finally run an analysis support at dnsreport.com and see what might be wrong at your dns configuration
     
Loading...

Share This Page