The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help on Leechprotect!! Error Found!!

Discussion in 'General Discussion' started by Realm, May 5, 2004.

  1. Realm

    Realm Member

    Joined:
    Nov 29, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I am getting many of these error in the kernel log!! Can anyone guide me out?

    application bug: leechprotect(27239) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
    application bug: leechprotect(30572) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
    application bug: leechprotect(1969) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
    application bug: leechprotect(5236) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
    application bug: leechprotect(8217) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
    application bug: leechprotect(10946) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
    application bug: leechprotect(14188) has SIGCHLD set to SIG_IGN but calls wait().
    (see the NOTES section of 'man 2 wait'). Workaround activated.
     
  2. DuxAranea

    DuxAranea Active Member

    Joined:
    May 1, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    I have the same issue, and I think it's crashing my server. Anyone know anything about this?
     
  3. icehosting

    icehosting Well-Known Member

    Joined:
    Dec 22, 2002
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    same issue here. :(
    any possible solution?
     
  4. Mindlash

    Mindlash Well-Known Member

    Joined:
    Jul 7, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    I'm getting them too...
     
  5. Realm

    Realm Member

    Joined:
    Nov 29, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hmm ... how can we create a support ticket on this :(
     
  6. Mindlash

    Mindlash Well-Known Member

    Joined:
    Jul 7, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    from within support section of WHM
     
  7. Realm

    Realm Member

    Joined:
    Nov 29, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    sighz seem like no one have any solutions to this.. :(
     
  8. xxlwebhosting

    xxlwebhosting Member

    Joined:
    May 12, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    The Netherlands
    Any solutions for this yet? I have the same problem, and it's causing Apache to fail over and over again :(
     
  9. v-rod

    v-rod Well-Known Member

    Joined:
    Sep 18, 2002
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    What was the fix on this?

    Thanks!
     
  10. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    I been receiving those errors for months in my daily log, but i never thought anything of it... :confused:

    OS=RHE
     
Loading...

Share This Page