The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help ..! please

Discussion in 'General Discussion' started by no1son, Apr 29, 2005.

  1. no1son

    no1son Member

    Joined:
    Apr 28, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    Sorry to be a pain I know, I know nothing about servers and I should but once its up and running for my clients there very little I need to normally do ..i I am having some problems when switching my stuff over to a new server with c panel on …

    Ok I have tried to set up some forms on various web sites using the instructions on the server to use the built in one whech comes in the cpanle cgi here are some pages..

    http://www.exotic-rental-cars.org./contact.htm
    http://www.exotic-rental-cars.org./luxury-car-hire-uk-car-enquiry-form.htm
    http://www.search-engine-optimization-specalist.co.uk/seo-firm-contact-us.htm
    http://www.search-engine-optimization-specalist.co.uk/seo-training-courses.htm

    I used to have thease on my last server and they run fine i have change them slightly andd the hosting company tell me that i have to change all my domains over to the new server names servers for this to work ..!

    I never had this problems with the matt script i had on my last server ..! and i got the email fine via a normal redired for the ips mx records...

    If any one can HELP ... please give me some addvice..i would much appreciate it as i dont wont to change all the mail and reset all 30 domains up .. ..! again :cool:
     
  2. KMK Enterprises

    KMK Enterprises Well-Known Member

    Joined:
    Feb 7, 2005
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    If you're moving these sites to a new server, then yes, you will be wanting to change the nameservers listed for all these domains with their respective registrars. If the domains aren't pointing to the correct nameservers then your form action (http://yourdomain.com/cgi-sys/FormMail.cgi) can't work, because the old server probably doesn't have a script called FormMail.cgi nor a system a folder called cgi-sys - therefore, your scripts won't work until you change the nameservers :D
     
  3. no1son

    no1son Member

    Joined:
    Apr 28, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Cheers

    Hi thanks for the advice ..i think maybe were i am going wrong with all this is to find a script like i had on my last server were by i dont need to chage all the name servers ...i just prsumed this script was like my last one and just workd in the same way ..if any one has any addvice as to a good script i can use ..then i would be great full ..!
     
  4. beekeeper

    beekeeper Active Member

    Joined:
    Apr 28, 2003
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Melbourne, Australia
    I detest posts titled "help please" - totally self defeating.
     
Loading...

Share This Page