Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help!!!!! Please

Discussion in 'General Discussion' started by KraKaZabRa, Jan 16, 2008.

  1. KraKaZabRa

    KraKaZabRa Member

    Joined:
    Dec 8, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    We tried to start our CPanel service and we get following message:

    alvier: / # /usr/local/cpanel/cpsrvd start
    IO::Interface object version 1.03 does not match $IO::Interface::VERSION 1.02.


    alvier: / # sh /etc/chkserv.d/cpsrvd start
    service[cpsrvd]=2086,GET: not found
    Terminated

    Can you help us with this?


    Looking forward to your reply
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Have you tried running /scripts/checkperlmodules and /scripts/upcp --force yet? If not, you may wish to do that.
     
  3. KraKaZabRa

    KraKaZabRa Member

    Joined:
    Dec 8, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    Thanks

    We already did /scripts/upcp --force and it helped. Thank you very much :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice