The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! - Serious Email Problems after Upgrade

Discussion in 'E-mail Discussions' started by kameir, May 7, 2007.

  1. kameir

    kameir Member

    Joined:
    May 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    We just installed the latest CPanel upgrade on of of our hosting servers.
    Now we have serious email problems
    Has anybody experienced the same and found a way to fix it?

    We are ready to roll this back :-(
    AS we already wasted all morning on that (with every single client on that server calling).
     
  2. will_raymo2000

    Joined:
    Jul 4, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    try /scripts/upcp --force

    what specific problems are you having? inability to recieve mail or what?

    Are you running mbox or maildir?
     
  3. kameir

    kameir Member

    Joined:
    May 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    No one on that server is getting any emails anymore.

    maildir
     
  4. will_raymo2000

    Joined:
    Jul 4, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    try forcing and update of cpanel, exim and courier.

    If that doesnt work then post back.. I had this problem as well.. however IMAP worked which was odd, but when i updated cpanel exim and courier it worked fine again
     
  5. kameir

    kameir Member

    Joined:
    May 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Okay - we are trying this now ...
     
  6. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    /scripts/eximup --force
     
  7. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    16
    Kameir:

    If the issues persist, please do not hesitate and open a support ticket and we'll gladly take a look at your server mail issues.
     
  8. kameir

    kameir Member

    Joined:
    May 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for the offer. For now we just reverted back to the old installation as we had too many clients breathing down our neck :(
     
  9. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    16
    Kameir:

    Sorry to hear that. If you do change your mind, we are a ticket away. :D
     
  10. shinta2

    shinta2 Registered

    Joined:
    Dec 13, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    FYI, I was experiencing the same problems after upgrading to WHM 11.1.0 cPanel 11.2.1-C11600. Specifically:

    Email from account on server to account on server - OK
    Email from account on server to remote account - OK
    Email from remote account to account on server - FAIL

    I updated exim and that seemed to solve the problem.
     
Loading...

Share This Page