samm1996

Member
Sep 10, 2012
5
0
1
Tangerang, Indonesia
cPanel Access Level
Root Administrator
The minimum recommended value for the configuration option 'suhosin.post.max_vars' is 4096, however your value is 1000. Your host will need to change this in the php.ini file.

Please help me for the problem, I can't find php.ini for edit suhosin.post.max_vars?
I also can't suhosin.post.max_vars in PHP Editor in WHM.
Anyone can help me?
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
The option is likely in /usr/local/lib/php.ini file to change it. If you don't see the value in that file, then you could add it to the file for the recommended setting.

Of note, if you have suPHP and are using individual php.ini files on accounts, you might also need to change the value in the php.ini file on the account itself.