The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help UPCP failing httpupdate.cpanel.net could not be resolved to an ip adddress

Discussion in 'General Discussion' started by Snowman30, Oct 6, 2005.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    ive got a weird issue with 2 servers in one datacentre

    both are bouncing all emails and cpanel and whm are down but the servers are up and working

    I tried a forced upcp and i get errors all over the place such as:

    ive checked resolv.conf and they are both the same setup as we have on all our other servers, and theres no problem with any of them

    the host has an A record and ive even restarted bind incase there was a problem but still the problem exists

    anyone have any ideas as to the cause of this?
     
  2. awibble

    awibble Member

    Joined:
    Jul 20, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    are thease your only 2 servers in that datacenter?

    Is the connection their either level3 only or cogen only?

    Its jsut a guess, but level3 and cogent are not playing nicely atm
     
  3. sam80437

    sam80437 Member

    Joined:
    Nov 28, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Evergreen CO
    ip or datacenter information requested

    What are the datacenter and/or ip involved? Was this what you think is a Level3 issue or did you decide it was another. We have a server that does not appear to be affected by the current Level3 / Cogen issue and yet some clients are unable to access. We think it may be a cPanel issue but are unsure at prsent.

    Thanks.
     
  4. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Nothing to do with Cogen or any US provider

    This is an Australian Datacentre, there are no routing issues to anyother location in the US from there.

    The main routing out of the datacentre to the US is via C&W Optus via SingTel
     
  5. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Why not check with the datacenter support and see if there are any issues with their other servers. Anyway if nothing is working for you, they can log a ticket with the cpanel for you.
     
  6. sam80437

    sam80437 Member

    Joined:
    Nov 28, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Evergreen CO
    resolv.conf and connectivity

    Sounds like a connectivity issue as:
    " httpupdate.cpanel.net could not be resolved to an ip adddress, please check your /etc/resolv.conf"
    would indicate a problem of not finding the server involved. Did you look at resolv.conf?
    httpupdate.cpanel.net looks a lot like http://update.cpanel.net which may be the issue.

    If link is correct, then check with your datacenter or network (notwork as I often say in such cases) people to make sure they can access the cpanel site internally.
     
  7. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    these are colo'd servers with our own cpanel licences there are no routing or dns issues in the datacentre on on the servers.

    named.conf is correct and has not been changed in over a year.

    Ive already got a ticket in on the issue im just looking for other possible causes or solutions
     
Loading...

Share This Page