The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help: very weird quota problem

Discussion in 'General Discussion' started by Snowman30, Nov 7, 2004.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    I have a very weird quota problem...

    we have a new account that was setup which shows 1.2Gb of quota used on the account even though its brand new and nothings been uploaded to it.

    We deleted the account and recreated it from scratch...same problem...

    we then removed it again and vreated it with a different username...same problem

    ive looked under shell for the username and have only come up with the normal files in /home and the valiases, vfilters etc...

    anyone have any ideas as to what the problem could be???
     
  2. ccccanada

    ccccanada Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    you should do a search since this has been discussed before.

    The reason this usually happens is because you have deleted an old account and now the server has issued the same User ID to the new account and some files on the server from the old account are still existing.

    Or it could also be that you moved the new account to this server with a zipped file and the zipped file is still on the server owned by this user ID.

    Here are links to two treads on this subject.

    http://forums.cpanel.net/showthread.php?s=&threadid=9865

    http://forums.cpanel.net/showthread.php?t=16208

    Hope this helps it helped me when I had the same issues.
     
Loading...

Share This Page