[Help] Website does not display

phaonaut

Registered
Jan 25, 2012
2
0
51
cPanel Access Level
Root Administrator
Hi

We are in the process of moving our website to a vps, but have yet to redirect our nameservers to our new server. I want to view the website to make sure its running correctly. The ip alone gives me the default page. The only method I'm aware of is the xx.xx.xxx.xx/~user, but I get is a 404 can not find the requested page.

mod_userdir protection is not enabled

I used the home directory backup in cpanel, I dont see any problem with the files.

Not sure what to do, I would greatly appreciate any help. Also, I'm fairly new to whm/cpanel so it may be something simple that I'm over looking.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,225
463
Hello :)

You can try adding the domain name and IP address to the hosts file on your local computer. This will allow you to access the website via the domain name before the DNS update occurs. The following URL provides an example of how the hosts file should look:

Hosts (file) - Wikipedia, the free encyclopedia

Thank you.
 

phaonaut

Registered
Jan 25, 2012
2
0
51
cPanel Access Level
Root Administrator
Hello :)

You can try adding the domain name and IP address to the hosts file on your local computer. This will allow you to access the website via the domain name before the DNS update occurs. The following URL provides an example of how the hosts file should look:

Hosts (file) - Wikipedia, the free encyclopedia

Thank you.
Thanks so much Michael, I had no idea I could do that.
 
Last edited: