The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help: Weird DNS subdomain problem

Discussion in 'Bind / DNS / Nameserver Issues' started by Snowman30, Oct 24, 2004.

  1. Snowman30

    Snowman30 Well-Known Member

    Apr 7, 2002
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    DataCenter Provider
    I have a client whos domain has been onone of our servers for a couple of years, with everythign running smooth

    he has several subdomains setup and they have all worked fine until just a few days ago when 2 of them suddenly stopped resolving

    Ive checked apache's configure, ive checked the named file but still no joy...

    DNS reports a nameserver failure for the 2 subdomains that dont work unyet all the others are fine.... they are all setup exactly the same, ive restarted bind to make sure theres no problem there but still no joy...

    The only thing that i have noticed thats unusual is that the nameservers are reporting in DNSReport as having No Glue

    anyone have any ideas as to what the problem could be???
  2. useradmin

    useradmin Well-Known Member

    Oct 8, 2004
    Likes Received:
    Trophy Points:
    DNS solution

    please follow following stpes for try to solve the problem.

    Please verify which name server you are using it is enabled in server setup section.
    please verify that name server have A point record.
    Syncronise all domais or perticuler domain which will refresh dns entries.
    if you will get same error just update serial under the zone file and run following command
    rndc reload
    i hope all above stpes solve your error.

    thank you...

Share This Page