The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - Weird mail problem

Discussion in 'E-mail Discussions' started by Snowman30, Jun 10, 2004.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Ive got a weird problem with one of my domains email setup

    the domain uses the catchall account as well as a few actual pop accounts.

    all mail addressed to the pop accounts gets delivered thru without any problems however mail destined for the catchall account give the following type of error:

    anyone have any ideas as to what the cause of this could be???
     
  2. cyo

    cyo Active Member

    Joined:
    Oct 26, 2001
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    I am now getting this error. and i need it fix asap.
     
  3. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Delete the account and restore from WHM's backup

    it worked for me
     
  4. amal

    amal Well-Known Member

    Joined:
    Nov 22, 2003
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Anyone got any other way to fix this? I also have seen this error with several accounts. I don't want to re-create all those accounts. Please help.....

    Regards,
    Amal.
     
  5. Arsalan

    Arsalan Well-Known Member

    Joined:
    Jan 5, 2002
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page