The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'General Discussion' started by bradandrews4, Mar 12, 2012.

  1. bradandrews4

    bradandrews4 Registered

    Mar 12, 2012
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator

    I own a dedicated server which was working fine up until last night... I added a new IP address which didn't actually exist via WHM just so I could add a new account because I was waiting for some my additional IP's that I purchased to be added to my account (santrex) so I thought, while I was waiting I could add the account and just add the correct IP's once I received them then just remove the fake one... Anyways, I began recieving LOADS of error emails saying how the DNS wasn't resolving because of the domain which I assumed had something to do with the IP error so I attempted to suspend the new account until I had the correct IP's but the suspend page wasn't loading after I hit suspend account so instead I decided to terminate the account and wait... This too didn't work however when I went to look into removing this new IP I couldn't find the option so I decided to restart the server... I did a graceful restart however 15mins later, I still couldn't access my site. I tried accessing the server via SSH and to my surprise it worked. I then googled the issue and after about 20mins of research I found out how to restart httpd. This didn't work at first and I got many errors. I ended up editing the resolv.conf and then starting httpd and that finally started it although it did give me some port conflicting errors and a few others... From that point on my websites were correctly functioning however I couldn't access WHM or CPANEL on any of my sites or the server ip itself.

    I tried reading the logs file but it was way too long so I emptied it and restarted the server (via ssh, this time the server correctly restarted and httpd started automatically but still no cpanel/whm.) I now have transferred my log file to my site so it's viewable. If you would like to read the logs their located here

    Please help/suggest possible resolutions as soon as you can think of them as this is an important issue for me.


Share This Page