jgrrn

Registered
Jan 20, 2008
1
0
51
Englewood, FL
Hi All,

I have a reseller account. I set up my packages and users then saw that I did not have the option to set the number of addon domains. I brought this to the attention of my host. They apparently did not have this option toggled on. It is supposedly now 'on'.

The host told me to delete all my packages and when I go to enter new packages, the addon domain option should be there.

I started to delete packages but WHM said I had to move all my customers to another package. This means, of course, that I can NOT delete all my packages without also deleting all my customers.

If I just try to add new packages, the addon domain options does not appear on my screen.

Anyone know a work-around for this? Any help would be appreciated.
 

Rickvz

Well-Known Member
May 16, 2003
78
0
156
Sounds to me like your host has not set up your reseller privileges correctly still. I just created a reseller account on my dedicated and did not allow add-ons. I created a package in the reseller account and then went into root WHM and editted the reseller privs to allow addons. I then was able to create a package with addons.

I would contact the host again and ask them to check your reseller privileges to verify that the option is checked. You might even ask them to try creating a package to verify that it works.
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
If you Edit the packages in question, cPanel will update the customers that use the package with the new values.