javiergarcia

Registered
Dec 26, 2013
1
0
1
cPanel Access Level
Root Administrator
In the last couple of days I'm receving tons of spam to an email address: [email protected]. I don't use that email address and it's not even public, it's the accountname of one of my domains, which is weird.

I'm receiving so many that I had to stop exim or my server would crash. I don't really use email accounts in the server, I just have a few redirections like [email protected] -> my gmail address, I don't even use inbox, just those redirections. But without exim it seems those redirections don't work?

Is there any way to *only* have those redirections and completely dismiss sending/receiving from/to any other email addresses? I've checked options from WHM and I wa sunable to make it work that way, so I have
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Make sure you have the following setting configured under "Default Address" in cPanel for the domain names associated with your accounts:

"Discard with error to sender (at SMTP time)"

This will ensure emails sent to non-existent email accounts are bounced back to the sender automatically.

Thank you.