pacificw

Well-Known Member
Aug 26, 2007
65
0
56
I'm really at a loss here and need help please. I'm trying to install fantastico through cpanel and I was told I needed a different version of wget. So, being the noob that I am, figured out how to install a different version of wget all goes great until I encounter I'm missing libcrypto.so.5 & libssl.so.5.

This is what I need help with. Where do I find those libs and how the heck do I install them? where do I install them? Can someone please give me a simple direction so I can finish getting fantastico installed?

Sadly, my provider are blanky-blanks and won't help without the almighty dollar talking.. considering I've only purchased this server 4 days ago.

Anyone kind enough to help a poor noob out?
 

nyjimbo

Well-Known Member
Jan 25, 2003
1,133
1
168
New York
What OS/OS Version are you running. Which version of wget are you trying to compile.
 

koolcards

Well-Known Member
Oct 8, 2003
146
0
166
Tampa, Fl
I'm really at a loss here and need help please. I'm trying to install fantastico through cpanel and I was told I needed a different version of wget. So, being the noob that I am, figured out how to install a different version of wget all goes great until I encounter I'm missing libcrypto.so.5 & libssl.so.5.

This is what I need help with. Where do I find those libs and how the heck do I install them? where do I install them? Can someone please give me a simple direction so I can finish getting fantastico installed?

Sadly, my provider are blanky-blanks and won't help without the almighty dollar talking.. considering I've only purchased this server 4 days ago.

Anyone kind enough to help a poor noob out?
nyjimbo, I assume he's running FC5 and attempting wget-1.10.2-3.2.1.i386.rpm.
http://forums.cpanel.net/showthread.php?t=70403

I don't use Fedora anywhere but a search turned up a couple things. Try 'yum update openssl'
 
Last edited:

pacificw

Well-Known Member
Aug 26, 2007
65
0
56
What OS/OS Version are you running. Which version of wget are you trying to compile.
I'm using Fedora Core 6 and trying to update to wget-1.10.1-4.fc4.i386.rpm
which is the wget Fedora had listed as the "fix"
 

pacificw

Well-Known Member
Aug 26, 2007
65
0
56
nyjimbo, I assume he's running FC5 and attempting wget-1.10.2-3.2.1.i386.rpm.
http://forums.cpanel.net/showthread.php?t=70403

I don't use Fedora anywhere but a search turned up a couple things. Try 'yum update openssl'
Hi,

I tried what you had listed for the yum update and this is what I got

[[email protected] etc]# yum update openssl
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
Could not find update match for openssl
No Packages marked for Update/Obsoletion
[[email protected] etc]#
any other suggestions? TIA
 

koolcards

Well-Known Member
Oct 8, 2003
146
0
166
Tampa, Fl
I'm using Fedora Core 6 and trying to update to wget-1.10.1-4.fc4.i386.rpm
which is the wget Fedora had listed as the "fix"
Ah. the "wget-1.10.1-4.fc4.i386.rpm" is for FC4
You were trying to download a wget version for FC5 (the "fedora/core/5/" in the download attempt the other day) so I assumed that what it was. And is why your install had a dependency on a version 5 source library
libcrypto.so.5
try this page:
http://rpm.pbone.net/index.php3/stat/4/idpl/3412664/com/wget-1.10.2-7.i386.rpm.html
:)
 

pacificw

Well-Known Member
Aug 26, 2007
65
0
56
a huge THANK YOU koolcards!!!

that DID work! well at least to the point of no more errors and
it's allowing me to install Fantastico!

now if I can just figure out why I keep lagging so badly in cpanel/whm
that will cure all of my issues.