Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Help with NO-IP Alternate-Port SMTP and WHM

Discussion in 'E-mail Discussion' started by spawn256, Aug 14, 2014.

  1. spawn256

    spawn256 Registered

    Joined:
    Aug 14, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hello i am looking for some help

    my emails getting bounced back from some email providers.

    I purchased NO-IP Alternate-Port SMTP and that is supposed to resolve my issue.

    I am Novice WHM User and need help.

    Can anybody guide me to properly set up Authenticated SMTP Relay service with WHM?

    i need to send emails through email relay and have all required data like port, server address, User Name and Password

    please provide WHM step by step instruction on how to do it..

    we struggled with returned emails for over a year from Hotmail, aim and others.....

    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. spawn256

    spawn256 Registered

    Joined:
    Aug 14, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Thank you for your reply
    I did follow that Instruction before i created that post

    the issue is
    that when i entered correctly all the info form the instruction

    OUTGOING MAIL WORKS fine


    BUT

    INCOMING EMAIL STOPS working and people get Bounceback

    As soon as i remove these settings everything gets back to normal ( Email is coming in and i can reply to those i can )

    Why as soon as i use these settings i get NO INCOMING EMAIL?

    these settings are for SMTP only???

    How can i fix that?

    - - - Updated - - -

    Just wanted to add to post above

    That when i remove settings from
    Section: ROUTERSTART

    INCOMING works....
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice