The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with parking domains

Discussion in 'General Discussion' started by cathode, Mar 15, 2004.

  1. cathode

    cathode Registered

    Mar 15, 2004
    Likes Received:
    Trophy Points:
    I have a client who has a site a while back I parked a domain on top of it called and it workes fine.

    Recently, i've parked 14 more domains on it.

    Here's my problem (search didn't help):
    when I go to one of the new domains, i get the right site, but NO images. None at all. if I go to i get a dir list, but I don't have permissions from the parked domain to view the actual images.

    SO anyhow I realize that even though WHM allowed me to park all of these domains on top of the original domain, the package I had it set up with had "0" for the number of allowed domain parks. I changed this package to allow 20 parked domains, saved everything, and still I can't get the images to show up in the parked domains.

    The original parked domain still works fine.

    What can I do to get these new parked domains to work?

    When I questioned my provider, he told me this:
    I'm not sure I understand whathe's saying, since I don't want anythign to act like multiple sites, I just want multiple domains to point to one website. Is he trying to tell me that you can only point one domain to another domain?
    In addition, I'm confused by the terms "addon domain" and "parked domain" .

    Thanks a ton, I appreciatre anyadvice you can give!

Share This Page