The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with post-install

Discussion in 'General Discussion' started by bmcclure, Apr 22, 2003.

  1. bmcclure

    bmcclure Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Racine, WI
    OK, I set up a fresh RedHat 9 install with default "server" packages, ran the cpanel installer:

    cd /home;mkdir cpins;cd cpins;wget layer1.cpanel.net/latest;sh latest

    and it installed everything. There were a ton of errors like "cannot find distro version in..." or something like that during install, but everything else seemed to go fine. When it was doen, one of the last things displayed was saying I've got a bad sendmail installation that needs to be fixed. Then there are a couple more commands and the installer finishes.

    However, now I'm stuck. I can SSH into it from here (the server's at home, I'm at work), but I can't FTP and I can't get to any of the ports listed for WHM or cPanel. Any ideas? Thank you very much.
     
  2. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    May sound funny!!!

    Hello,

    WHM/Cpanel Build for Redhat 9 exists?????

    I may be wrong!!!

    Make sure it has!!!
     
  3. bmcclure

    bmcclure Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Racine, WI
    DOH!

    Oh ... whoops, I guess not. Looking at the layer 1 download site I guess it's only for 8 or below. I'll try it again with 8 tonight and see where I get. Thanks for the reality check ;-)
     
Loading...

Share This Page