The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help With Ruby

Discussion in 'General Discussion' started by enertiaweb, Aug 2, 2007.

  1. enertiaweb

    enertiaweb Registered

    Joined:
    Jul 11, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I installed ruby using the /scripts/installruby.... Everything seemed to work okay, and I can execute ruby from the command line.

    I selected the mongrel 1.0.1 (ruby), and fastthread 1.0 (ruby) during the installation. everything else was the defaults.

    My question is, how do i get it to run from the browser? I created the following test file

    Code:
    #!/usr/bin/ruby
    presidents = ["Ford", "Carter", "Reagan", "Bush1", "Clinton", "Bush2"]
    presidents.each {	
    	|prez|	
        puts prez
    }
    and tried the following extentions: .rb, .rhtml, .fcgi, .html

    I know this is something easy that I am just overlooking but any help would be appreciated.

    Thanks in advance,
    Daniel
     
Loading...

Share This Page