The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with setting up PHP-Nuke

Discussion in 'Database Discussions' started by williamjonah, Aug 31, 2005.

  1. williamjonah

    williamjonah Registered

    Joined:
    Aug 31, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I recently purchased webspace with myqth.com. They are using cPanel to help configure your site layout and things of such. Anyway, jumping to the problem, I upload the HTML folder to my public_html online, then edit the config.php file. here is a clipping of my config file just to help the troubleshooting process...
    dbhost = "66.197.156.133"
    dbuname = "spinpres_sqluser"
    dbpass = "<NOT SHOWING THIS>"
    dbname = "spinpres_nuke"
    prefix = "spinpres_nuke"
    user_prefix = "spinpres_nuke"
    dbtype = "MySQL"
    gfx_chk = 0
    subscription_url = ""
    admin_file = "admin"
    advanced_editor =

    After editing the config.php with these settings, I then login into the "MySQL" databases, and create a database called "nuke" (which the server gives it the name spinpres_nuke). I create the "sqluser" (which the server gives it the name spinpres_sqluser). After this, I log into phpMyAdmin and click on the SQL button in the menu to add the nuke.sql script. After about 30 seconds, i get confirmation the 7272 items completed, and 94 items created. I hit the logout button, and I get a "username/password" error. Thing is, once I login to the cPanel, I don't type any username or passwords for either MySQL, or phpMyAdmin. After all of this, I try to goto http://<IPADDY>/admin.php, and it gives me a 404 error. I am really confused on that. I followed the instructions, and I know the files were uploaded into the right directory. I thought I configured it correctly, but I guess not. If anyone can assist me, I would greatly appreciate it. Thank you.

    williamjonah@aol.com
     
  2. ecwebtechie

    ecwebtechie Well-Known Member

    Joined:
    Mar 22, 2005
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    you have to get help from your Web Host Support


    If you are using shared hosting plan with no dedicated IP, then you cannot access your site with IP ADDR.
    Try to use
    dbhost = "localhost"
     
Loading...

Share This Page