The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Webmail!

Discussion in 'E-mail Discussions' started by bennet, Aug 5, 2003.

  1. bennet

    bennet Well-Known Member

    Joined:
    Apr 25, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    After I altered the layout of webmaillogin.cgi he doesn't work.
    I put of turn the original (backup) and now that doesn't also work.

    Did I forget about some command? Could anybody help myself?

    If you has the original file of webmaillogin.cgi I thank.

    cPanel.net Support Ticket Number:
     
  2. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    check permissions, ownership?

    cPanel.net Support Ticket Number:
     
  3. bennet

    bennet Well-Known Member

    Joined:
    Apr 25, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Yes, in the Permission mode is: 755

    Some suggestion?

    cPanel.net Support Ticket Number:
     
  4. bennet

    bennet Well-Known Member

    Joined:
    Apr 25, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil
    cPanel Access Level:
    Root Administrator
    Ok, I upload with ASCII mode.

    Now it is everything well!

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page