The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help

Discussion in 'General Discussion' started by brakel, Apr 29, 2004.

  1. brakel

    brakel Registered

    Joined:
    Mar 20, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Im on mandrake 9.2 and I installed the newest version of cpanel. When i rebooted my machine it wouldnt start. It has many problems. When i finally do get it up cpanel wont run right and i cant get it to run fully now only parts of it is and the parts that are are not what i need. The error message i get when trying to start cpanel service is:
    Starting eximstats: Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/lib/perl5/5.8.1/i386-linux-thread-multi /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl .) at /usr/local/cpanel/bin/eximstats line 254.
    BEGIN failed--compilation aborted at /usr/local/cpanel/bin/eximstats line 254.
    [FAILED]
    Starting cPanel services: [ OK ]
    Starting cPanel Log services: Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/lib/perl5/5.8.1/i386-linux-thread-multi /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl . /usr/local/cpanel /usr/local/cpanel/3rdparty/lib/perl) at /usr/local/cpanel/cpanellogd line 34.
    BEGIN failed--compilation aborted at /usr/local/cpanel/cpanellogd line 34.
    [FAILED]
    Starting pop3 services: [ OK ]
    Starting cPanel Chat services: [ OK ]
    Starting Melange Chat services: [ OK ]
    Starting cPanel ssl services: [ OK ]
     
    #1 brakel, Apr 29, 2004
    Last edited: Apr 29, 2004
  2. brakel

    brakel Registered

    Joined:
    Mar 20, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
  3. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    This looks like a problem with some Perl modules' installation. Usually running upcp (/scripts/upcp) will pick up any missing modules or at least let you know why they are failing to install. If that doesn't get you anywhere, then I suggest submitting a support ticket.
     
Loading...

Share This Page