Hetzner servers, cPanel and WebDav Backups

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Hello :)

I don't see any existing threads from users reporting WebDav backup configurations with that provider. However, I see no reason why it wouldn't work as long as the provider accepts WebDav connections. Feel free to test it out and let us know if you encounter any issues.

Thank you.
 

Yiannis

Member
Apr 24, 2015
6
0
1
Cyprus
cPanel Access Level
Root Administrator
Hi Michael,

Thanks for your reply.

I've got this error message (screenshot).

Code:
[B]Error[/B]: Validation for transport “u109833.your-backup.de” failed: Could not open “http://u109833.domain.de:80//”: Unauthorized. Basic realm="WebDAV Restricted"
WebHost Manager – server.png


Here are the settings for WebDav, in cPanel:

webdav-settings-cPanel.png

Thanks in advance :)

t
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Can you access that service through WebDAV manually using a client such as Transmit or BitKinex?

Thank you.
 

Yiannis

Member
Apr 24, 2015
6
0
1
Cyprus
cPanel Access Level
Root Administrator
Hi Michael,

I'm trying to login using BitKinex, but I think I can't. The below message is displayed.

Code:
Probing for WebDAV support ...
Resolving host name "u109833.domain.de" ...
Connecting ( u109833.domain.de => ip: 78.47.x.xxx, port: 80 )
couldn't connect to u109833.domain.de => ip: 78.47.x.xxx, port: 80; err. code: 0
Probing for WebDAV support ...
Resolving host name "u109833.domain.de" ...
Connecting ( u109833.your-backup.de => ip: 78.47.x.xxx, port: 80 )
couldn't connect to u109833.domain.de => ip: 78.47.x.xxx, port: 80; err. code: 0
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
I suggest contacting your provider to ask them for more details about their WebDAV service and if there are any special requirements when using it.

Thank you.
 

Yiannis

Member
Apr 24, 2015
6
0
1
Cyprus
cPanel Access Level
Root Administrator
Hi Michael,

That was the reason I've created this post :)
I haven't supported for hosting, and it is just a dedicated server that I have support only for the hardware. No one at "Hetzner" company can help me on this issue. I'm searching if anyone here has a similar problem with me and also has a dedicated server at Hetzner (Germany).

Thanks :)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
You may want to check with their support, because general questions about a service they offer may not be considered support for your server. You may not receive a response from other users here because it's not a service that's used by many other people on our forums from what I can tell.

Thank you.