The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High cpu from nobody httpd problem

Discussion in 'General Discussion' started by WebHostPro, Jun 14, 2005.

  1. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,597
    Likes Received:
    10
    Trophy Points:
    168
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    In my "Todays CPU Usage" I have this:

    nobody 95.67 0.00 0.0
    Top Process %CPU 95.7 [httpd]

    It's causing high loads on the server.

    I have ran chroot and rk hunter all is clean.

    I checked tmp folders and clean.

    I don't have PHP suEXEC Support on this servr so I can't see what user is doing this.

    Apache error log is clean, access and seux log is clean.

    Hmmm any thoughts?

    Did a search for wget strings and nothing. :confused:
     
  2. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,597
    Likes Received:
    10
    Trophy Points:
    168
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    Also it shows as perl in top. :(
     
  3. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hello,

    Did you check the exim main log?

    May be it is a mail script. Please disable the option to send mail as user "nobody".
    Let me know the status.
     
    #3 bijo, Jun 14, 2005
    Last edited: Jun 14, 2005
  4. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,597
    Likes Received:
    10
    Trophy Points:
    168
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    Thanks, :)

    I just killed the process and set up the monitor in case it happens again. The server only has about 50 people on it so it was most likly a mistake or fluke. These are the guys who can't run on PHP suEXEC :mad:

    Thanks again,

    -Chaze
     
Loading...

Share This Page